Version: 2020.3
Authentication
Cinemachine

Burst

com.unity.burst

Description

Burst is a compiler that translates from IL/.NET bytecode to highly optimized native code using LLVM.

Version information

Verified for Unity

Package version 1.6.6 is verified for Unity Editor version 2020.3.

Compatible with Unity

These package versions are available in Unity version 2020.3:

Documentation location: State Versions available:
com.unity.burst@1.8 preview 1.8.0-pre.1, 1.8.0-pre.2
com.unity.burst@1.7 compatible 1.7.0-pre.1, 1.7.0, 1.7.1, 1.7.2, 1.7.3, 1.7.4
com.unity.burst@1.6 verified 1.6.0-pre.2, 1.6.0-pre.3, 1.6.0-pre.4, 1.6.0, 1.6.1, 1.6.2, 1.6.3, 1.6.4, 1.6.5, 1.6.6
com.unity.burst@1.5 compatible 1.5.0-pre.3, 1.5.0-pre.4, 1.5.0-pre.5, 1.5.0, 1.5.1, 1.5.2, 1.5.3, 1.5.4, 1.5.5, 1.5.6-preview.1, 1.5.6
com.unity.burst@1.4 compatible 1.4.0-pre.1, 1.4.0-preview.1, 1.4.0-preview.2, 1.4.0-preview.3, 1.4.0-preview.4, 1.4.0-preview.5, 1.4.1-pre.1, 1.4.1-pre.2, 1.4.1, 1.4.2, 1.4.3, 1.4.4-preview.1, 1.4.4-preview.2, 1.4.4, 1.4.5, 1.4.6, 1.4.7, 1.4.8, 1.4.9, 1.4.11
com.unity.burst@1.3 compatible 1.3.0-preview.1, 1.3.0-preview.2, 1.3.0-preview.3, 1.3.0-preview.4, 1.3.0-preview.5, 1.3.0-preview.6, 1.3.0-preview.7, 1.3.0-preview.8, 1.3.0-preview.9, 1.3.0-preview.10, 1.3.0-preview.11, 1.3.0-preview.12, 1.3.0-preview.13, 1.3.0, 1.3.1, 1.3.2, 1.3.3, 1.3.4, 1.3.5, 1.3.6, 1.3.7, 1.3.8, 1.3.9
com.unity.burst@1.2 compatible 1.2.0-preview.1, 1.2.0-preview.5, 1.2.0-preview.6, 1.2.0-preview.8, 1.2.0-preview.9, 1.2.0-preview.10, 1.2.0-preview.11, 1.2.0-preview.12, 1.2.0, 1.2.1, 1.2.2, 1.2.3
com.unity.burst@1.1 compatible 1.1.1, 1.1.2, 1.1.3-preview.3
Authentication
Cinemachine