Version: 2018.4
Google VR
Google VR 빠른 시작 가이드

Google VR 하드웨어 및 소프트웨어 요구사항

여기에서는 Google VR SDK를 사용하는 데 필요한 최소 및 권장 하드웨어 및 소프트웨어 요구 사항을 설명합니다.

Google VR SDK 지원을 위한 최소 플랫폼 요구 사항과 중요하게 고려해야 하는 몇 가지 사항은 다음과 같습니다.

  • Android API SDK 버전 21(일명 “롤리팝”)이 설치되어 있어야 합니다.

  • Google VR 애플리케이션을 개발하려면 Cardboard 또는 Daydream을 지원하는 스마트폰이 있어야 합니다.

  • Android 스마트폰을 Daydream 개발에 사용할 수 있게 설정하는 방법에 대해 알아보려면 Daydream 하드웨어에 대한 Google 문서를 참조해야 합니다.

하드웨어 및 소프트웨어 최소 요구사항

여기에서는 Google VR SDK를 사용하여 개발하는 데 필요한 최소 하드웨어 및 소프트웨어 요구 사항을 설명합니다.

디바이스 하드웨어 소프트웨어
Cardboard - Android 4.1 이상이 탑재되어 있고 자이로스코프가 있는 기기
- iOS 8 이상이 탑재되어 있고 자이로스코프가 있는 기기
- Cardboard와 호환되는 뷰어 기기
- Unity Cardboard 통합에는 Android 롤리팝 이상이 요구됩니다.
- Google Cardboard 애플리케이션이 설치된 iOS 기기
Daydream - Daydream 호환 기기. Daydream과 호환되는 기기의 목록은 Google Daydream 하드웨어 페이지를 참조하십시오.

하드웨어 및 소프트웨어 권장 요구사항

여기에서는 Google VR SDK를 사용하여 개발하는 데 필요한 권장 하드웨어 및 소프트웨어 요구 사항을 설명합니다.

디바이스 하드웨어 소프트웨어
Cardboard - Android: 호환되는 전체 기기 목록은 Cardboard 뷰어와 함께 제공된 문서를 참조하십시오.
- iOS: iPhone 5 시리즈 이상의 스마트폰
- Cardboard와 호환되는 뷰어 기기
- Android 5.0 이상
- Google Cardboard 애플리케이션이 설치된 iOS 8 이상
Daydream - Daydream 사양과 호환되는 기기. Daydream과 호환되는 기기 목록은 Google Daydream 하드웨어 페이지를 참조하십시오. Android 7 이상

Google VR 개발에 관한 자세한 내용은 Google VR 개발자 웹사이트에서 확인할 수 있습니다. 이 웹사이트는 SDK, 설명 자료, API, 스토어 퍼블리싱 문서로 연결되는 링크를 제공합니다.


  • 2018–03–27 편집 리뷰를 거쳐 페이지 게시됨

  • 2017.3에서 Unity XR API의 Google VR 문서 업데이트됨

Google VR
Google VR 빠른 시작 가이드