Version: 2021.2

ApiCompatibilityLevel

enumeration

매뉴얼로 전환

설명

.NET API compatibility level.

변수

NET_2_0.NET 2.0.
NET_2_0_Subset.NET 2.0 Subset.
NET_4_6Deprecated, use ApiCompatibilityLevel.NET_Unity_4_8 instead.
NET_WebWeb profile, formerly used only by Samsung TV.
NET_MicroMicro profile, used by Mono scripting backend on iOS, tvOS, and Android if stripping level is set to "Use micro mscorlib".
NET_Standard_2_0Deprecated, use ApiCompatibilityLevel.NET_Standard instead.
NET_StandardProfile that targets the .NET Standard 2.1.
NET_Unity_4_8Profile that targets the union of the .NET Framework 4.8 and .NET Standard 2.1 API