Version: 2019.1 (switch to 2018.4
LanguageEnglish
  • C#

ApiCompatibilityLevel

enumeration

Suggest a change

Success!

Thank you for helping us improve the quality of Unity Documentation. Although we cannot accept all submissions, we do read each suggested change from our users and will make updates where applicable.

Close

Submission failed

For some reason your suggested change could not be submitted. Please <a>try again</a> in a few minutes. And thank you for taking the time to help us improve the quality of Unity Documentation.

Close

Cancel

Description

.NET API compatibility level.

Properties

NET_2_0.NET 2.0.
NET_2_0_Subset.NET 2.0 Subset.
NET_4_6.NET 4.6.
NET_WebWeb profile, formerly used only by Samsung TV.
NET_MicroMicro profile, used by Mono scripting backend on iOS, tvOS, and Android if stripping level is set to "Use micro mscorlib".
NET_Standard_2_0Profile that targets the .NET Standard 2.0.

Did you find this page useful? Please give it a rating: