데이터 초기화(Data reset)
Unity 애널리틱스 4.x-5.1(SDK)를 5.2 이상으로 업그레이드

Unity 애널리틱스 업그레이드

Unity 에디터 5.2 이상 버전에는 Unity 애널리틱스가 기본적으로 내장되어 있습니다. 기존 Unity 프로젝트를 애널리틱스가 이미 통합된 5.2 이상으로 업그레이드하는 것이 좋습니다. 해당되는 업그레이드 지침을 선택해야 합니다.

참고: 2015년 9월 8일 전에 애널리틱스를 통합한 5.1 프로젝트

Unity 애널리틱스 SDK는 이제 4.x–5.1 버전을 지원합니다. 5.1 통합 “PlayerSettings”에서 프로젝트 ID를 복사해서 붙여넣는 이전 방법을 계속 사용할 수 있지만, 지원이 중단될 예정입니다. 자세한 내용은 애널리틱스 포럼을 참조하십시오. 기존 5.1 버전 사용자가 위 방법을 사용하려면 통합을 업데이트하는 것이 좋습니다.

데이터 초기화(Data reset)
Unity 애널리틱스 4.x-5.1(SDK)를 5.2 이상으로 업그레이드